浏览常见问题解答

Network Management Card Compatibility with the Symmetra PX 250/500kVA UPS

发布日期: 04 June 2019

Issue:

Network Management Card Compatibility with the Symmetra PX 250/500kVA UPS
 

Product Line:
  • Facility & Data Center 3 Phase UPS
    • Symmetra PX 250/500
 
  • UPS Network Management Card 2
    • AP9635/35CH

Environment:
  • All installation scenarios

Cause:

The AP9635/AP9635CH Network Management Card 2 (NMC2) is restricted for use with the Symmetra PX 250/500 UPS and other select UPS models. Additionally, before upgrading the firmware for the Management Card when installed in a, you must make sure that the firmware upgrade is compatible with the firmware level that is running on the UPS system (its MIM, PM, etc) . For example, as described in the chart below, a Management Card running v5.0.0 firmware cannot support a UPS with system firmware 4.1.x.x unless the Management Card is upgraded to the SYPX APP v5.0.1 firmware. To obtain the firmware upgrade files for the Management Card, you must contact Technical Support.


Alternatively, the UPS System firmware can be updated to support a Management Card with newer firmware.

Note: The UPS system firmware upgrade can only be performed by a Field Service Engineer.


Resolution:

Review the chart below to make sure the Management Card is running firmware that is compatible with the UPS. To view the UPS System firmware and NMC APP firmware versions from the UPS touchscreen display, press the Firmware Overview button in the System Information menu. The APP firmware version of the Management Card is also displayed in its Web interface, under the Administration->General->About menu.

 

Compatible Symmetra PX 250/500 UPS and Network Management Card firmware releases
 

UPS Release

Network Management Card Firmware APP/Version

 3.x.2

SYPX/5.0.0

4.0.4

SYPX/5.0.1 

4.11.5 

SYPX/5.0.2 or 5.1.0 

4.21.6

SYPX/5.1.2 or 5.1.3

4.24.8

SYPX/5.1.5

4.25.9 SYPX/5.1.6
4.27.10 SYPX/5.1.6 or 6.0.8
4.29.11 SYPX/5.1.6 or 6.0.8
4.36.12 SYPX/6.4.6
4.37.12 SYPX/6.5.0

 

对您是否有帮助?

我们如何进行信息改进?

找不到您查找的内容?

请联系我们的客户团队,获取有关技术支持、投诉帮助等的信息。