浏览常见问题解答

如何处理在安装PowerChute Network Shutdown v2.2.7, v3.0时产生“Bad ELF interpreter”报错?

发布日期: 04 十月 2012

"

    这个问题与PowerChute Network Shutdown (PCNS)无关。它是由于缺少了RHEL 6.1 x64系统安装包所导致的。PCNS安装需要64位系统提供32位库(glibc),请参考如下信息:

1. 在红帽网站下载""glibc-2.12-1.25.el6.i686.rpm""包和""nss-softokn-freebl-3.12.9-3.el6.i686.rpm""包。

2. 进入安装包所在目录,输入如下命令:

yum localinstall --disablerepo=* glibc-2.12-1.25.el6.i686.rpm nss-softokn-freebl-3.12.9-3.el6.i686.rpm

3. 当出现提示时输入""yes""

    当上述软件包被成功安装后,PCNS也可以正常的安装了。"

对您是否有帮助?

我们如何进行信息改进?

找不到您查找的内容?

请联系我们的客户团队,获取有关技术支持、投诉帮助等的信息。