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Netbotz 700 Series | How can I reset the NetBotz 750 to defaults?

 

Issue:
How to reset the NetBotz NBRK0750 or NBWL0755

Product Line
NetBotz 700 Series
- NetBotz Wall Monitor 755 (NBWL0755)
- NetBotz Rack Monitor 750 (NBRK0750)

Environment
NetBotz 700 Series (all versions)

Environment:
NetBotz Version 5 appliances

Cause:
If the NetBotz appliance becomes inaccessible via the web and can not be accessed or if there appears to be corruption which you feel could be resolved by a full reset of the appliance, follow the below procedure.
A 503 error may occur after the initial upgrade if this process is not followed as well. If a 503 error is seen when attempting web access, please see the resolution below.

Resolution:

If you can access the NetBotz appliance via SSH, connect using a utility such as putty.exe and when prompted, log in using root and the password you had provided upon initial root login (done via serial connection), then when prompted to press enter within 5 seconds, type a capital X. At the linux prompt type:

/netbotz_app/reset.sh
As of version 5.2.1, this command will change to:
/netbotz_app/factory_reset.sh

If you can not access through SSH, connect using the micro USB serial configuration cable. Once connected, verify you're using the correct port in device manager, then use the following settings and connect with a terminal emulation program such as Hyper-terminal or Putty:
115,200 Baud rate
8 Data Bits
No Parity
1 Stop Bit
No Flow control.

Open the connection and hit enter until prompted for a login.
Log in using root and the password you had provided upon initial root login (done via serial connection), then when prompted to press enter within 5 seconds, type a capital X and hit Enter.

At the linux prompt type:

/netbotz_app/reset.sh
As of version 5.2.1, this command will change to:
/netbotz_app/factory_reset.sh

It is strongly recommended to also run this command to clean the database.
/netbotz_app/restart.sh stop cleanDB startApp startClubber

 

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