{"searchBar":{"inputPlaceholder":"Busca por palabra clave o haz una pregunta","searchBtn":"Buscar","error":"Ingresa una palabra para buscar"}}
{}

Nuestras marcas

{"support":{"yesButton":"Sí","noButton":"No","feedback":{"title":"¿Qué podemos hacer para mejorar?"},"submitButton":"Enviar","successMessage":"Gracias por tus comentarios","title":"¿Te fue de ayuda?","feedbackPercentLabel":"de las personas encontraron esto útil","captcha":{"error":"Por favor, marca una casilla"}}}
Buscar Preguntas Frecuentes

Why can it take PowerChute Business Edition Agent 5 minutes to establish communications with the UPS?


Issue:
After the PowerChute Business Edition Agent starts (signalled by the "Monitoring Started" event in the Event log), it sometimes takes 5 minutes before UPS Communication is established.

Product line:
PowerChute Business Edition v10.0.1, v9.5 and previous versions communicating with Smart-UPS SMT, SMX, SURTD.

Environment:
All supported OS.

Cause:
This issue is caused by certain combinations of UPS and PowerChute Agent software.

Solution:
This issue will be address in a future version.

¿No encuentras lo que estás buscando?

Comunícate con nuestro equipo de Atención al Cliente para recibir soporte técnico, asistencia para quejas y más.