{"searchBar":{"inputPlaceholder":"Rechercher par mot-clé ou poser une question","searchBtn":"Rechercher","error":"Veuillez saisir un mot-clé pour effectuer une recherche"}}
{}

Nos marques

{"support":{"yesButton":"Oui","noButton":"Non","feedback":{"title":"Quelles améliorations pouvons-nous apporter ?"},"submitButton":"Soumettre","successMessage":"Merci de nous avoir fait part de vos commentaires.","title":"Cela vous a-t-il été utile ?","feedbackPercentLabel":"personnes ont trouvé cela utile","captcha":{"error":"Veuillez cocher la case appropriée."}}}
Consulter notre FAQ

Replacing the Self-Signed SSL Certificate in PowerChute Business Edition versions 10.0.2 and above

Issue: 
How to replace the self-signed cert used by PowerChute Business Edition for HTTPS communication.

Product Line:
PowerChute Business Edition versions 10.0.2 and above

Environment:
All supported Windows and Linux operating systems. 

Cause:
Informational

Background:

PowerChute Business Edition is a web-based application accessible via a browser. By default PowerChute uses a self-signed SSL certificate for its Web Interface. Starting with PowerChute v10.0.2 it is possible to use your own certificate, for example one that has been signed by a Trusted Certificate Authority (CA), instead of the self-signed certificate.

Solution:
Please review the steps outlined in the attached PDF

For assistance with adding the self-signed certificate to a web browser see Schneider Electric FAQ FA165288 How to install the PowerChute Business Edition Agent “self-signed” security certificate to a browser.

Vous ne trouvez pas ce que vous recherchez ?

Contactez notre service client local si vous avez des questions ou si vous avez besoin de plus de détails ou d'une assistance technique.