{}

Consulter notre FAQ

{"searchBar":{"inputPlaceholder":"Rechercher par mot-clé ou poser une question","searchBtn":"Rechercher","error":"Veuillez saisir un mot-clé pour effectuer une recherche"}}

How to reset the SmartConnect Network Interface

Issue:
How to reset the SmartConnect Network Interface

Product Line:
SmartConnect enable Smart-UPS

Environment:
Smart-UPS SMC, SMT, SMTL, SMX, SCL, SRTL with built-in SmartConnect network port

Cause:
Need to reset for X reason or need to establish connectivity or re-establish connectivity with SmartConnect cloud

NOTE: resetting the network interface will not affect the attached load. AC output will continue.

Solution:
To reset the network interface of a SMT, SMTL, SMX, or SRTL model UPS, on the display interface hold the UP and DOWN buttons simultaneously for 10 seconds. The display flashes to indicate that the network interface has restarted.

To reset the network interface of an SMC model UPS, on the display interface hold the MUTE and MENU buttons simultaneously for 10 seconds. The display flashes to indicate that the network interface has restarted.
To reset the network interface of an SCL model UPS, insert paperclip into the reset hole on the rear of the UPS.
SmartConnect network port image

Cela vous a-t-il été utile ?

En savoir plus
Gamme :
Smart-UPS
En savoir plus
Gamme :
Smart-UPS