{"searchBar":{"inputPlaceholder":"Rechercher par mot-clé ou poser une question","searchBtn":"Rechercher","error":"Veuillez saisir un mot-clé pour effectuer une recherche"}}
{}

Nos marques

{"support":{"yesButton":"Oui","noButton":"Non","feedback":{"title":"Quelles améliorations pouvons-nous apporter ?"},"submitButton":"Soumettre","successMessage":"Merci de nous avoir fait part de vos commentaires.","title":"Cela vous a-t-il été utile ?","feedbackPercentLabel":"personnes ont trouvé cela utile","captcha":{"error":"Veuillez cocher la case appropriée."}}}
Consulter notre FAQ

PowerChute Business Edition events are not being logged to the Windows Application Log.

Issue:
PowerChute Business Edition events are not being logged to the Windows Application Log.

Product Line:
PowerChute Business Edition, prior to v9.1.1

Environment:
All supported Windows OS with Java versions
7 update 21 or later
6 update 45
5 update 45

Cause:
Changes by Oracle to latest Java versions

Solution:

Upgrade PowerChute to the latest version available at this link https://www.apc.com/us/en/tools/download/​

NOTE: If you are running a version of PowerChute Agent prior to 9.1.1, and you use the JRE Configuration Tool to upgrade to a JRE version HIGHER than any of the following, PowerChute stops writing events to the Windows application log:
  • Java 7 update 21
  • Java 6 update 45
  • Java 5 update 45

Vous ne trouvez pas ce que vous recherchez ?

Contactez notre service client local si vous avez des questions ou si vous avez besoin de plus de détails ou d'une assistance technique.