{"searchBar":{"inputPlaceholder":"Nach Stichwort suchen oder Frage stellen","searchBtn":"Suchen","error":"Bitte geben Sie ein Stichwort für die Suche ein."}}
{}

Unsere Marken

{"support":{"yesButton":"Ja","noButton":"Nein","feedback":{"title":"Was können wir tun, um zu verbessern?"},"submitButton":"Senden","successMessage":"Vielen Dank für Ihre Rückmeldung.","title":"War das hilfreich?","feedbackPercentLabel":"aller Betrachter fanden die Antwort hilfreich","captcha":{"error":"Aktivieren Sie das Kontrollkästchen"}}}
FAQs durchsuchen

How to changed login account email address on SmartConnect.apc.com

Issue:
User would like to change the email address used to log into SmartConnect.apc.com

Product:
Smart Connected UPS

Environment:
SmartConnect.apc.com

Cause:
User would like to change the email address used to log into SmartConnect.apc.com

Solution:
1. Log into SmartConnect.apc.com using the current login credentials
image.png
2. Once log in go in the upper right of the web page click on  My Account
image.png
3. From the dropdown click on View Profile
image.png
4. In the Profile page click on Change Email
image.png
image.png
After entering the new Email address click on Change Email. The new email address will now be the new log in account. 

Sie finden nicht, wonach Sie suchen?

Wenden Sie sich an unseren Kundendienst, um technischen Support, Unterstützung bei Reklamationen usw. zu erhalten.