{}

Unsere Marken

{"support":{"yesButton":"Ja","noButton":"Nein","feedback":{"title":"Was können wir tun, um zu verbessern?"},"submitButton":"Senden","successMessage":"Vielen Dank für Ihre Rückmeldung.","title":"War das hilfreich?","feedbackPercentLabel":"aller Betrachter fanden die Antwort hilfreich","captcha":{"error":"Aktivieren Sie das Kontrollkästchen"}}}

FAQs durchsuchen

{"searchBar":{"inputPlaceholder":"Nach Stichwort suchen oder Frage stellen","searchBtn":"Suchen","error":"Bitte geben Sie ein Stichwort für die Suche ein."}}

How do I update the “Date of last Battery Replacement” seen in NMC card GUI?

Issue:
How do I update the “Date of last Battery Replacement” seen in NMC card GUI?

Product line:

Smart-UPS VT, Galaxy 3500, Symmetra PX1

Environment:
All models, all serial numbers

Cause:
The system does not automatically update battery age / replacement information, it must be manually changed whenever all of the batteries are replaced.

Resolution:

Log into the NMC web interface click on the UPS tab then under the Configuration section is the option for General, select General and you will see the options for “last battery replacement”


And



Update when all batteries have been replaced.
Note, This only applies to units running FW 5x or lower
Weitere Produktinformationen
Weitere Produktinformationen

Sie finden nicht, wonach Sie suchen?

Wenden Sie sich an unseren Kundendienst, um technischen Support, Unterstützung bei Reklamationen usw. zu erhalten.