{"searchBar":{"inputPlaceholder":"Nach Stichwort suchen oder Frage stellen","searchBtn":"Suchen","error":"Bitte geben Sie ein Stichwort für die Suche ein."}}
{}

Unsere Marken

{"support":{"yesButton":"Ja","noButton":"Nein","feedback":{"title":"Was können wir tun, um zu verbessern?"},"submitButton":"Senden","successMessage":"Vielen Dank für Ihre Rückmeldung.","title":"War das hilfreich?","feedbackPercentLabel":"aller Betrachter fanden die Antwort hilfreich","captcha":{"error":"Aktivieren Sie das Kontrollkästchen"}}}
FAQs durchsuchen

Support for APC Omnipass and APC Biometric Devices has been discontinued

Issue:

Support for APC Biometric Devices.

Product Line:

BIOPOD, BIOCNB40. BIOM34, BIOSLIDE

Environment:

N/A

Cause:

Product Line Discontinued.

Resolution:

As of January 1st, 2009 APC made a decision to discontinue it's Biometric Product Line. Technical Support for Biometrics was provided for 1.5yr following the Discontinuation of this product line, however effective June 1st, 2010, APC will no longer be supporting Omnipass for APC Biometric Devices.

 

For Updated versions of Omnipass, please visit Softex Inc. http://www.softexinc.com
 

Sie finden nicht, wonach Sie suchen?

Wenden Sie sich an unseren Kundendienst, um technischen Support, Unterstützung bei Reklamationen usw. zu erhalten.