Issue:
When running a self-test from PowerChute Serial Shutdown connected to a Back-UPS, the software reported that the self-test had failed.
Products:
Back-UPS BE450G, BE550G, BE550MC, BE650G, BC650-RS, BE700KR, BN700MC
PowerChute Serial Shutdown versions 1.0 and 1.2
Environment:
All supported Windows OS
Cause:
The Back-UPS firmware does not allow a self-test to be run via the software.
Solution:
Run the test manually via the UPS.
To run a self-test, press and hold the power button. You will hear a beep. Continue to hold the button in, and within a few seconds, the power button will begin to flash, indicating the UPS is running a self-test. When the button starts to flash, it can be released.
NOTE: When running a self-test manually as listed above PowerChute may not record the test has been run. This issue will be address in a future release. See Schneider Electric FAQ000267910 PowerChute Serial Shutdown does not report a self-test has run when connected to a Back-UPS.
When running a self-test from PowerChute Serial Shutdown connected to a Back-UPS, the software reported that the self-test had failed.
Products:
Back-UPS BE450G, BE550G, BE550MC, BE650G, BC650-RS, BE700KR, BN700MC
PowerChute Serial Shutdown versions 1.0 and 1.2
Environment:
All supported Windows OS
Cause:
The Back-UPS firmware does not allow a self-test to be run via the software.
Solution:
Run the test manually via the UPS.
To run a self-test, press and hold the power button. You will hear a beep. Continue to hold the button in, and within a few seconds, the power button will begin to flash, indicating the UPS is running a self-test. When the button starts to flash, it can be released.
NOTE: When running a self-test manually as listed above PowerChute may not record the test has been run. This issue will be address in a future release. See Schneider Electric FAQ000267910 PowerChute Serial Shutdown does not report a self-test has run when connected to a Back-UPS.