{}

Consulter notre FAQ

{"searchBar":{"inputPlaceholder":"Rechercher par mot-clé ou poser une question","searchBtn":"Rechercher","error":"Veuillez saisir un mot-clé pour effectuer une recherche"}}

How to remove PowerChute Plug-in from vSphere web client.

Issue:
When unchecking the PowerChute vSphere web client Plug-in in the PowerChute web interface it is not removed from vSphere web client.

Product Line:
PowerChute Network Shutdown v4.x

Environment:
PowerChute Network Shutdown Plug-in installed on vSphere 6.x web client.

NOTE: The PowerChute Plug-in is not compatible with vSphere 7, 8, and, is not compatible with vSphere 6.7 HTML web page.

Cause:
The PowerChute Plug-in has not been disabled in the vSphere Clients Plug-ins inventory.

Solution:
Open the vSphere web client, go to Administration – Solutions – Client Plug-ins, right click on PowerChute Network Shutdown – select disable. The vSphere web client will restart and the PowerChute icon will be removed from Operations and Policies list.
In the future to reenable the Plug-in you most select the Plug-in in the PowerChute web interface, then log into the vSphere web client and enable the Plug-in.

NOTE: The PowerChute vSphere web client Plug-in is not compatible with the vSphere HTML 5 web client. PowerChute vSphere web client Plug-in is compatible with the vSphere Flash based web client.

The vSphere Plug-in is not required for PowerChute to operate in terms of core functionality and providing graceful shutdown. The plug-in is simply a means of accessing the PowerChute UI from within the vSphere Client. If running Flex is not an option PowerChute can be access by opening a browser tab and entering the ip address of the PowerChute client. Example https://192.168.10.10:6547. Once that has been done you can bookmark the page for easy access.

APC Canada (French)

Cela vous a-t-il été utile ?

En savoir plus
En savoir plus