{"searchBar":{"inputPlaceholder":"Rechercher par mot-clé ou poser une question","searchBtn":"Rechercher","error":"Veuillez saisir un mot-clé pour effectuer une recherche"}}
{}

Nos marques

{"support":{"yesButton":"Oui","noButton":"Non","feedback":{"title":"Quelles améliorations pouvons-nous apporter ?"},"submitButton":"Soumettre","successMessage":"Merci de nous avoir fait part de vos commentaires.","title":"Cela vous a-t-il été utile ?","feedbackPercentLabel":"personnes ont trouvé cela utile","captcha":{"error":"Veuillez cocher la case appropriée."}}}
Consulter notre FAQ

Are there any StruxureWare DCE version limitations to newer Dell servers now used ?

Issue:

StruxureWare DCE versions may be limited by newer hardware

Product Line:

InfraStruxure Central
StruxureWare Data Center Expert

Environment:

Versions specified below

Cause:

Due to certain servers no longer being sold by Dell, we have had to upgrade to newer versions of hardware. In some cases, newer drivers may be necessary.

Resolution:

To include new drivers to support the newer servers, new versions of ISXC or DCE were created. Older versions may not install properly on the newer hardware.

The following lists the specific servers and their required minimum software version:
  • Dell R710: 6.0.1 or higher
  • Dell R210: 6.1.1 or higher
  • Dell R210-II: 6.1.1 or higher
  • Dell R720: 7.2.1 or higher
  • Dell R740: 7.6 or higher. (may see getSystemId eror on boot of system)

 

Vous ne trouvez pas ce que vous recherchez ?

Contactez notre service client local si vous avez des questions ou si vous avez besoin de plus de détails ou d'une assistance technique.