Issue
Symmetra PX UPS shows power module status as "NA" within the Network Management Card interface when the module is first installed
Product Line
- Symmetra PX
- UPS Network Management Card 1 (NMC1) - AP9617, AP9618, AP9619
- UPS Network Management Card 2 (NMC2) - AP9630/30CH, AP9631/31CH
Environment
- All UPS firmware revisions
- All NMC1 and NMC2 firmware revisions
Cause
Still under investigation
Resolution
Perform a reboot on the NMC management interface. In order to do this, access the web interface and navigate to the Administration tab->General->Reset/Reboot and select "Reboot management interface." Press apply.
If caller is at the UPS they can also press and release the pin hole reset button to accomplish the same reset.