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Manually Uninstalling PowerChute Network Shutdown versions 3.x, 4.x, and 5.x due to incomplete uninstallation on Windows

Issue:
Manually Uninstalling PowerChute Network Shutdown  versions 3.x, 4.x, and 5.x Due to Incomplete Uninstallation on Windows

Product:
PowerChute Network Shutdown v3.x, 4.x, 5.x

Environment:
All supported Windows OS

Causes:
Incomplete uninstallation

Solution:
Remove PowerChute Network Shutdown, by deleting the folders and registry keys created by the install.

Warning: Using the Registry Editor incorrectly can cause serious system-wide problems that may require you to reinstall Windows to correct them. Schneider Electric and Microsoft can not guarantee that any problems resulting from the use of Registry Editor can be solved. Use this tool at your own risk.

1. Make sure the "PowerChute network shutdown" service is stopped if it exists.

2. Delete the following folders through Windows Explorer or My Computer:
C:\Program Files\APC or C:\Program Files (x86)\APC If you were unable to successfully stop the PowerChute network shutdown service in step 1 you may not be able to completely delete the files due to some files being currently in use. In this case, continue to the following steps and reboot after making the registry changes. After the machine has rebooted you should be able to remove the files.

3. Go to the start menu, then run, and type regedit.

4. Remove the entries listed in the attached PDFs

4. Exit the registry and try the installation again. A reboot may be necessary after making the registry changes if the original uninstallation problem was caused by the PowerChute network shutdown service being frozen.

APC Canada (French)

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