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NetBotz v3 | Serial connection issues

Issue:
Issues connecting serially to a v3 NetBotz appliance.

Product Line:
NetBotz v3 Wall Appliance: 355/356 (NBWL0355/6) & 455/456 (NBWL0455/6)
NetBotz v3 Rack Appliance: 450/451 (NBRK0450/1), 550 (NBRK0550), & 570 (NBRK0570)

Environment:
NetBotz v3 (all versions)

Cause:
NetBotz version 3 appliances have integrated USB to serial adapters to allow connecting to the appliance using a USB-A to USB-B cable.  The USB connection to the appliance may not work properly without installing the required FTDI serial driver first.

Resolution:

Download and Install the driver from FTDI
Issues with USB 3.0 Ports from some manufacturers

Download and Install the driver from FTDI

1) Navigate to http://www.ftdichip.com/Drivers/VCP.htm
2) Download the driver as a setup executable.


3) Once downloaded run the setup executable to install the necessary drivers.
4) The USB cable may need to be unplugged and plugged back in to establish the proper serial connection.
5) There should now be an entry for a USB Serial communication port under Ports (COM & LPT).

Issues with Windows 7 USB 3.0 ports with FTDI driver

After installing the correct driver, the NetBotz Appliance may still show as an unknown device within the device manager when using a USB 3.0 port on a Windows 7 system.  To allow the driver to work properly, connect to the appliance using a USB 2.0 port. More information about the issue can be found on the FTDI site here:
http://www.ftdichip.com/Support/Documents/TechnicalNotes/TN_152_USB_3.0_Compatibility_Issues_Explained.pdf

APC Canada (French)

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