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How do I reset the communication card of a SmartCell XR?
Issue:
How do I reset the communication card of a SmartCell XR?

Product Line:
Matrix UPS

Environment:
All serial ranges

Cause:
This can be done as a routine troubleshooting step if the user is experiencing issues with their battery communication.

Resolution:
The SmartCell XR onboard microprocessor will turn itself off (sleep mode) after approximately 30 seconds if the communications cable is removed from the "BATT COMM OUT" jack. This is to prevent the board from discharging the batteries, down to dangerous levels, during shipping/storage. To successfully reset the communications module you need to wait for the board to go to sleep.

This board will report to the UPS the state of charge of the batteries (# Float Batt) or if the batteries need to be replaced (# Bad Batt). If the "Replace Battery" indicator is either "ON" (without cause) or blinking, please follow the procedure outlined below:

1. Disconnect the battery communications cable from the OUTPUT jack on the rear of the battery pack.

2. Wait 60 seconds or until the replace battery LED turns off.

3. Use a pointed object (i. e. paper clip, fine ball-point pen) to press and hold the reset button located between the communication jacks on the rear of the battery pack.

4. While pressing the reset button, reconnect the battery communications cable to the OUTPUT jack.

5. Release the reset button.
a. The Replace Battery indicator on the front of the battery pack will go out (you are done).
b. The Replace Battery indicator will start/continue blinking (go to step 6)

6. Disconnect the battery communications cable.

7. Wait another 60 seconds or until the replace battery LED turns off.

8. Reconnect (do not press the reset button this time) the battery communications cable to the OUTPUT jack.

9. The Replace Battery indicator should be out. If not, try repeating steps 1 to 5.  It is easy to miss the reset button.



APC Canada (French)