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The following message appears in DCE when no change was actually made. "A change was made to the StruxureWare Data Center Expert server. This application will restart and the server may reboot"
Issue:
In DCE, the following message appears when no change was actually made. "A change was made to the StruxureWare Data Center Expert server. This application will restart and the server may reboot"

Product Line:
StruxureWare Data Center Expert (DCE)

Environment:
Versions 7.7.0, 7.7.1, and 7.8.0

Cause:
The message will occur normally when any number of changes have been made to the StruxureWare DCE server.
With the versions mentioned in this article, these messages may falsely occur and the client and web interface may reboot.
There are 2 different scenarios where this may happen:
1- Upgrade to one of the noted versions. After an upgrade, the system will reboot but in some cases it will get caught in a reboot "loop" where the message occurs every few minutes.
2- Pushing a configuration or other SCP (not FTP) communications to APC devices.

Resolution:

To be sure this is the issue, physically reboot the server. If the message and apparent reboot continues after an upgrade and subsequent manual reboot, you are likely experiencing this issue.
If the issue occurs when pushing or retrieving a configuration using SCP or adding a device which will also retrieve a configuration using SCP, try pushing a configuration to a different device using FTP. If FTP works OK put SCP fails, again you are likely experiencing this issue.

This issue will be resolved in DCE version 7.8.1 and higher. It is recommended that you upgrade to version 7.8.0. at your earliest possible convenience.
Once at 7.8.0, you can contact your local Schneider Electric technical support and if they agree that you are experiencing this issue and a remote connection is possible, technical support can apply a patch to your DCE server.
In some cases, you may not be able to upgrade your system due to multiple instances of rebooting. In this case, a remote session with technical support is also required but we may need to patch the current version, upgrade to the next version, then patch that...until we reach 7.8 and have that version patched.

APC Canada

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