{}

Our Brands

Search FAQs
MGE; Why my NMC (Network Management Card) stops logging new measurement information and new events?

Issue:
MGE; Why my NMC (Network Management Card) stops logging new measurement information and new events?
Product line:
66074 / 34003640SE MGE NMC
Environment:
All Product models, all serial numbers
Cause:
Limited onboard memory
Resolution:
Reset communications (ensure you check the box “Keep TCP/IP parameters”)

Note: the password to reset is "MGEUPS" in caps.

MGE data entry screen
Save current measurements logs and then delete wait a few seconds and new/ current logs will generate. See the first jpg image for information of where and what to clear.

Note: measurements & logs both need to be saved / cleared.
MGE Event log
See the 2nd jpg image for where to reset the communications and keep TCP/IP option.

MGE measurements page
Depending on the frequency of events or data entry it may be a good idea to periodically save the files and then delete to prevent issue from recurring.

APC Canada

Explore more
Range:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: