Browse FAQs

How do I enable Telnet on a version 2 or 3 NetBotz appliance?

Published date: 22 July 2020

Issue:
Enabling Telnet on a version 2 or 3 NetBotz appliance

Product Line:
NetBotz v3 Wall Appliance: 355/356 (NBWL0355/6) & 455/456 (NBWL0455/6)
NetBotz v3 Rack Appliance: 450/451 (NBRK0450/1), 550 (NBRK0550), & 570 (NBRK0570)

Environment:
NetBotz 300-500 Series (all versions)

Cause:
Alternate configurations

Resolution:

Telnet is disabled on a Version 2 and 3 NetBotz Appliances by default, and in order to turn it on use the following procedure.

To enable telnet temporarily, simply type in the following URL in a web browser:
http://ip-of-appliance/enabletelnet

To disable telnet, simply type in the following URL in a web browser:
http://ip-of-appliance/disabletelnet

Upon reboot, the appliance will disable telnet again, in other words, it`s not a persistent setting.
 

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.