{"searchBar":{"inputPlaceholder":"Pesquisar por palavra-chave ou fazer uma pergunta","searchBtn":"Pesquisar","error":"Insira a palavra-chave que deseja pesquisar"}}
{}

As nossas marcas

{"support":{"yesButton":"Sim","noButton":"Não","feedback":{"title":"O que podemos fazer para melhorar?"},"submitButton":"Enviar","successMessage":"Agradecemos os seus comentários","title":"Isto foi útil?","feedbackPercentLabel":"pessoas consideraram isto útil","captcha":{"error":"Marque a caixa de seleção"}}}
Pesquisar perguntas frequentes

PowerChute Personal Edition v3.0.2 requires .NET Framework 2.0 for installation

Issue:
PowerChute Personal Edition v3.0.2 requires insecure .NET Framework 2.0 for installation

 
Product Line:
PowerChute Personal Edition
 
Environment:
All supported operating systems https://www.apc.com/wp/?um=300
 
Cause:
.NET Framework 2.0 is required to install PowerChute Personal Edition v3.0.2. .NET Framework 2.0 is no longer supported by Microsoft and is deemed insecure.
 
Resolution:
Upgrade to PowerChute Personal Edition v3.1, which requires the latest .NET Framework (v4.0) for installation.
NOTE: PowerChute v3.1 retains all of the features included in PowerChute v3.0.2.


 

Não consegue encontrar o que está procurando?

Entre em contato com nossa equipe de atendimento ao cliente para receber suporte técnico, assistência para as suas reclamações e muito mais.