Browse FAQs



Does the CCS Injection OpenSSL vulnerability (CVE-2014-0224) affect APC products?
Schneider Electrics' Data Center Business has conducted a vulnerability assessment on the following platforms and found current shipping versions of each are not affected ...
Does the Heartbleed OpenSSL vulnerability affect APC products?
Schneider Electrics' Data Center Business has conducted a vulnerability assessment on the following platforms and found current shipping versions of each are not affected ...
Does the Shellshock Vulnerability affect APC products?
Schneider Electrics' Data Center Business has conducted a vulnerability assessment on the following platforms and found the status of the current shipping versions as ...
Security Notification: "POODLE" vulnerability - impact to APC products
StruxureWare Data Center Expert StruxureWare Data Center Operation ... conducted a vulnerability assessment on the following ... Data Center Operations (DCO) v7.4.0 is affected. ... Data Center Expert (DCE) v7.2.5 is affected. ... Additional, detailed information is available in due to recent browser changes affecting sslv3 in the wake of POODLE. ... Regular vulnerability assessment and further investigation is ongoing on other Schneider Electric platforms in addition to the above and will be detailed if discovered. No other APC products or product families are known to be impacted at this time.
Security Notification: "GHOST" vulnerability (CVE-2015-0235) - impact to APC products
StruxureWare Data Center Expert (DCE ... StruxureWare Data Center Operation (DCO ... More information is available via ... Information Notice: GHOST ... ... conducted a vulnerability assessment on the following ... StruxureWare Data Center Operation (DCO ... ... release of StruxureWare Data Center Operation. StruxureWare Data Center Expert (DCE ... ... implemented starting with Data Center Expert v7 ... Regular vulnerability assessment and further investigation is ongoing on other Schneider Electric platforms in addition to the above and will be detailed if discovered. No other APC products or product families are known to be impacted at this time.
Where can I get support for APC and MGE Products?
Assessment Services ... Data Center Facility Cooling - Andover Continuum or TAC Vista Data Center Facility Power - PowerLogic ION Enterprise Data Center Software Integration Kits Data Center University Data Distribution Cable ... InfraStruxure for Large Data Centers InfraStruxure for Medium Data Centers ... InfraStruxure for Small Data Centers
Are StruxureWare DCE or NetBotz products vulnerable to Stack Clash (CVE-2017-1000364 and related IDs)?
StruxureWare Data Center Expert (DCE) ... Regular vulnerability assessment and further investigation is ongoing on other Schneider Electric platforms in addition to the above and will be detailed if discovered.
Are StruxureWare DCE or NetBotz vulnerable to CVE-2016-5195 (Dirty COW Vulnerability)?
StruxureWare Data Center Expert (DCE) ... Background Information : ... Regular vulnerability assessment and further investigation is ongoing on other Schneider Electric platforms in addition to the above and will be detailed if discovered.
Is StruxureWare DCE or NetBotz vulnerable to CVE-2017-7494 (Samba related vulnerability)?
StruxureWare Data Center Expert (DCE) - Basic Appliance (AP9465) ... StruxureWare Data Center Expert (all versions) ... Regular vulnerability assessment and further investigation is ongoing on other Schneider Electric platforms in addition to the above and will be detailed if discovered.
Are schematic drawings or 3D renderings available for NetShelter cabinets?
During assessment 2D drawings or 3D files of NetShelter cabinets may be needed. ... Your request for additional information will be reviewed for approval.


Results 1 - 10 of 50

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.