Browse FAQs
Video: Data Center Expert | Manually loading APC and NetBotz device firmware for firmware upgrades
Published date:
05 September 2019
Browse FAQs
Issue:
StruxureWare is unable to access the internet to download available firmware files to upgrade the monitored APC and NetBotz devices
Product line:
StruxureWare Data Center Expert (DCE)
- Basic Appliance (AP9465)
- Standard Appliance (AP9470)
- Enterprise Appliance (AP9475)
- Virtual Appliance (AP94VMACT)
Environment:
- StruxureWare Data Center Expert (DCE)
- APC Device Firmware Upgrade
Cause:
StruxureWare Data Center Expert (DCE) connects to APC update servers over the internet to download firmware files needed to update APC and NetBotz devices. Some network configurations do not allow for DCE to access the internet to obtain these files.
Resolution:
The DCE client contains a feature that allows importing of a firmware catalog file. The firmware catalog file is not updated at the time of each release of NMC firmware. Updates are usually done quarterly, but may be sooner or later depending on how many NMC releases and what features/improvements are released.
1) Navigate to help.ecostruxureit.com
2) Select "Downloads" from the "Resources" navigation menu.
NOTE: You will need to log in to the StruxureWare Help Center to see this option.
3) Expand down DCE and select DCE device firmware catalog.
4) Download the firmware catalog file.
5) Once downloaded, go to: DCE Client > Updates menu > Apply Firmware Updates.
6) Select Import and navigate to the firmware catalog file and select open.
7) You can now perform available updates, which should be showing within the list.