{}

Our Brands

{"support":{"yesButton":"yes","noButton":"no","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Did this answer your question?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please tick the box"}}}

Search FAQs

{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}

PowerChute Network Shutdown v3.1 cannot connect to vCenter Server or ESXi hosts to perform VM and host tasks

Issue:
PowerChute Network Shutdown connects to vCenter Server/ ESXi Host Web Services using the URL "https://<IP Address>/sdk" using TCP port 443. If the TCP port is changed to a non-default port, PowerChute will not be able to connect.

Product Line:
PowerChute Network Shutdown v3.1

Environment:
VMware

Cause:
PowerChute only allows connection using port 443.

Resolution:
Upgrade to PCNS version 4.x
Or
Port 443 must be used.
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.

Can't find what you are looking for?

Reach out to our Customer Care team to receive information on technical support, assistance for complaints and more.