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What are the basic troubleshooting steps for the Back-UPS Pro BR/BN "MS/MS2/M2/M2-CA" models?
Issue:
What are the basic troubleshooting steps for the Back-UPS Pro BR/BN  "MS/MS2/M2/M2-CA" models?

Product Line:
APC Back-UPS Pro BR 1000/1350/1500 MS/MS2
APC Back-UPS Pro BN 1100/1350/1375/1400/1500 M2
APC Back-UPS Pro BN BN 1100/1350/1500 M2-CA

Environment:
All Serial Numbers

Cause:
During normal operation, you may find your UPS not functioning as expected. This may be due to a malfunction, configuration issue, or the install environment.
Use the table below to solve minor installation and operation problems.
For assistance with complex UPS problems, please contact the Customer Care Center at https://www.apc.com/us/en/support/

Resolution:
Problem Possible CauseCorrective Action
Back-UPS will not
switch on.
The Back-UPS is not connected to AC power.Ensure that the Back-UPS is securely connected to an AC outlet.
The circuit breaker has been tripped.Disconnect non-essential equipment from the Back-UPS. Reset the circuit breaker. Re-connect equipment one item at a time. If the circuit breaker is tripped again, disconnect the device that caused the trip.
The internal battery is not connected.Connect the battery
The AC input voltage is out of rangeAdjust the transfer voltage and sensitivity range.
The Back-UPS does not provide power during a AC power outage.Ensure that essential equipment is not plugged into a SURGE ONLY outlet.Disconnect equipment from the SURGE ONLY outlet and re-connect to a Battery Backup outlet.
The Back-UPS is
operating on battery
power, while
connected to AC
power.
The plug has partially pulled out of the wall outlet, the wall outlet is no longer receiving AC power, or the circuit breaker has been tripped.Ensure that the plug is fully inserted into the wall outlet. Ensure that the wall outlet is receiving AC power by checking it with another device.
The Back-UPS is performing an automatic self test.No action is necessary.
The AC input voltage is out of range, the frequency is out of range, or the waveform is distorted.Adjust the transfer voltage and sensitivity range.
The Back-UPS does
not provide the
expected amount of
backup time.
Battery Backup outlets may be fully or improperly loaded.Disconnect non-essential equipment from the Battery Backup outlets and connect the equipment to SURGE outlets.
The battery was recently discharged due to a power outage and has not fully recharged.Charge the battery cartridge for 16 hours.
The battery has reached the end of its useful life.Replace the battery
The REPLACE BATTERY indicator is illuminatedThe battery has reached the end of its useful life.Replace the battery as early as possible
The OVERLOAD indicator is illuminated.The equipment connected to the Back-UPS is drawing more power than the Back-UPS can provide.Disconnect non-essential equipment from the Battery Backup outlets and connect the equipment to SURGE outlets.
The SYSTEM ERROR indicator is illuminated, all the front panel indicators are flashing.There is an internal errorDetermine which internal error message is displayed by matching the number displayed on the LCD with the corresponding Error Message (see "System Errors") and contact SEIT Technical Support.
System ErrorsF01 On-Battery OverloadTurn the Back-UPS off. Disconnect non-essential equipment from the Battery Backup outlets and the turn Back-UPS on.
F02 On-Battery Output ShortTurn the Back-UPS off. Disconnect all equipment from the Battery Backup outlets and the turn Back-UPS on. Re-connect equipment one item at a time. If the output is tripped again, disconnect the device that caused the error.
F03 On-Battery Xcap Overload
F04 Clamp Short
F05 Charge Error
F06 Relay Welding
F07 Temperature
F09 Internal Error
Errors F03-F09 cannot be corrected by the user, contact SEIT Technical Support for assistance.


APC Belgium

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