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What are the basic troubleshooting steps for the APC Back-UPS Pro with Networking BG500 ?

Issue:

What are the basic troubleshooting steps for the APC Back-UPS Pro with Networking BG500 ?

Product Line:

APC Back-UPS Pro with Networking BG500

Environment:

BG500

Cause:

During normal operation, you may find the your APC AV J-Type power Conditioner is not functioning as expected. This may be due to a malfunction, configuration issue, or the install environment.
This document will assist you with basic troubleshooting steps.

Resolution:
Problem and Possible CauseSolution
Problem: The Back-UPS will not turn on
The Back-UPS has not been turned on.Press the POWER ON button.
The Back-UPS is not connected to AC power, there is no AC power available at the wall outlet, or the AC power is experiencing a brownout or over voltage condition.Make sure the power cord is securely connected to the wall outlet, and that there is AC power available at the wall outlet. Where applicable, check that the wall outlet is switched on.
The battery is not connected.Connect the battery. Refer to "Connect the Battery" section of the Installation Manual. In the event the Back-UPS receives no AC power and the battery is connected, a cold-start can be initiated. Press and hold the Power On button until the Back-UPS emits two beeps.
User tries to cold boot the UPS when no AC power is present.The UPS will not cold boot when battery capacity is less than 30%. When AC power is restored the UPS can be turned on as normal.
Problem: The Back-UPS is on, the Power On/Replace Battery LED flashes and the unit emits a constant tone
The battery is disconnected.Refer to the "Connect the Battery" section of the Installation Manual.
Problem: Connected equipment loses power
A Back-UPS overload condition has occurred.Remove all nonessential equipment connected to the outlets. One at a time reconnect equipment to the Back-UPS.
The Back-UPS battery is completely discharged.Connect the Back-UPS to AC power and allow the battery to recharge for 12 hours.
Connected equipment does not accept the step approximated sine waveform from the Back-UPS.The output waveform is intended for computers and peripheral devices. It is not intended for use with motor driven equipment.
The Back-UPS may require service. Contact APC Technical Support for more in depth troubleshooting.
Problem: The Power On LED is illuminated and the Back-UPS beeps 4 times every 30 seconds
The Back-UPS is operating on battery power.The Back-UPS is operating normally on battery power. At this point the user should save all open files, and shutdown the computer. When AC power is restored the battery will recharge.
Problem: The Power On LED flashes once every second while the Back-UPS beeps once every second
The Back-UPS battery has approximately two minutes of remaining runtime.The Back-UPS battery is near a total discharge state. At this point the user should save all open files, and shutdown the computer. When AC power is restored the battery will recharge.
Problem: The Back-UPS has an inadequate battery runtime
The battery is not fully charged. The battery is near the end of useful life and should be replaced.Leave the Back-UPS connected to AC power for 16 hours while the battery charges to full capacity. As a battery ages, the runtime capability decreases.

Contact APC at the Web site www.apc.com, to order replacement batteries.
  • BG500 = APCRBC146-LI
Problem: The Building Wiring Fault LED illuminates
The building wiring presents a shock hazard that must be corrected by a qualified electrical.Do not operate the Back-UPS. Call a qualified electrician to correct the building wiring fault.
Problem: The battery will not charge.
The unit is on and there is power to the outlets.The battery will not charge if the temperature is over 50 degrees Celsius
Problem: Cannot find the UPS IP when searching via the Device IP Wizard
Cannot find the UPS IP when searching via the Device IP WizardMake sure the UPS and your PC is connected to the same network (or the same Router which provides a DHCP server). Reset the system to default by pressing the RESET button for 20 seconds. Re-launch the Device IP Wizard and search for the IP again. Note: If the UPS connected to a modem or router without a DHCP server, it should be configured with a static IP Address.
Problem: Lost network IP, User name, or password
A set of network IP, User name and password is required to access the Web page of Back-UPS on the Web browserPress the Network RESET button for 20 seconds to reset the network IP to DHCP mode, both user name and password to "apc", clear and reset all the web configuration to default.


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