{"searchBar":{"inputPlaceholder":"Rechercher par mot-clé ou poser une question","searchBtn":"Rechercher","error":"Veuillez saisir un mot-clé pour effectuer une recherche"}}
{}

Nos marques

{"support":{"yesButton":"Oui","noButton":"Non","feedback":{"title":"Quelles améliorations pouvons-nous apporter ?"},"submitButton":"Soumettre","successMessage":"Merci de nous avoir fait part de vos commentaires.","title":"Cela vous a-t-il été utile ?","feedbackPercentLabel":"personnes ont trouvé cela utile","captcha":{"error":"Veuillez cocher la case appropriée."}}}
Consulter notre FAQ

What can cause the acoustic foam in a NetShelter CX to peel, and how can it be fixed?

Issue:
The acoustic foam is peeling.

Product Line:
NetShelter CX
 
Environment:
All versions and serial ranges.
 
Cause:
A damp environment or poor adhesion has caused the acoustic foam to peel
 
Resolution:
Field solution - Recommend Double sided tape, 3M Part number 3M 9495LE or equivalent.
Design Change - Cabinets now have foam stapled in place.
 

Vous ne trouvez pas ce que vous recherchez ?

Contactez notre service client local si vous avez des questions ou si vous avez besoin de plus de détails ou d'une assistance technique.