{"searchBar":{"inputPlaceholder":"Rechercher par mot-clé ou poser une question","searchBtn":"Rechercher","error":"Veuillez saisir un mot-clé pour effectuer une recherche"}}
{}

Nos marques

{"support":{"yesButton":"Oui","noButton":"Non","feedback":{"title":"Quelles améliorations pouvons-nous apporter ?"},"submitButton":"Soumettre","successMessage":"Merci de nous avoir fait part de vos commentaires.","title":"Cela vous a-t-il été utile ?","feedbackPercentLabel":"personnes ont trouvé cela utile","captcha":{"error":"Veuillez cocher la case appropriée."}}}
Consulter notre FAQ

How do I update the “Date of last Battery Replacement” seen in NMC card GUI?

Issue:
How do I update the “Date of last Battery Replacement” seen in NMC card GUI?
 
Product line:

Smart-UPS VT, Galaxy 3500, Symmetra PX1
 
Environment:
All models, all serial numbers
 
Cause:
The system does not automatically update battery age / replacement information, it must be manually changed whenever all of the batteries are replaced.
 
Resolution:

Log into the NMC web interface click on the UPS tab then under the Configuration section is the option for General, select General and you will see the options for “last battery replacement”
 

 
And
 

 
 Update when all batteries have been replaced.
 Note, This only applies to units running FW 5x or lower
 
 
 

Vous ne trouvez pas ce que vous recherchez ?

Contactez notre service client local si vous avez des questions ou si vous avez besoin de plus de détails ou d'une assistance technique.