Issue:
Customer is asking what’s the difference between NMC and SmartConnect? What are the different features available from one another?
Product Line:
All SmartUPS with SmartConnect feature, NMC1 / NMC2 / NMC3 including embedded ones
Environment:
All models, all serial numbers
Cause:
Customer wanted to know the difference between the SmartConnect feature and a Network Management Card
Resolution:
SmartConnect enabled units are denoted with standalone “C” on their suffix (e.g. SMT1500C, SMX1500RM2UC). Please take note that there are other models that offer both the SmartConnect feature and bundled network card, denoted by “C” and “NC” on their suffix (e.g. SMX1500RM2UCNC, SMT1500RM2UCNC).
Below are some information of SmartConnect and Network Management Card, which would also help differentiate them from one another:
SmartConnect
• Subscription fee based, to either 1yr / 3yr / 5yr plan
• Monitor multiple units from one web interface
• Ability to use the serial or USB cable to install PCSS as an alternative software shutdown solution
• Cloud Computing dependent. The feature cannot be accessed on LAN using its IP address
• Other features become unavailable once subscription expires
For full details, you may also go to: SmartConnect Overview
Network Management Card
• Can be bought as an additional SmartSlot accessory or is bundled with a UPS (SRT5K and above, SRTL5K, SRTL2K/3K and SRYL UPS have embedded NMC)
• Ability to monitor and manage multiple network enabled devices using a single platform (using either Data Center Expert or Ecostruxure IT)
• Configurable for unmanned graceful shut down of server/s connected on a UPS, using PowerChute Network Shutdown software
• NMC3 requires license fee for firmware upgrades starting from v3.x and above, either 1 yr / 3yr / 5yr / 6yr plan
For full details, you may also go to: Network Management Card Overview