{}

Our Brands

Search FAQs

You are using the PowerChute Agent to protect your Windows desktop machine with hibernation and/or sleep enabled and experience communication issues on wake up.

Issue:
You are using the PowerChute Agent to protect your Windows desktop machine with hibernation and/or sleep enabled and experience communication issues on wake-up.

Product Line:
PowerChute Business Edition 9.1, 9.1.1, 9.2, 9.2.1, 9.5, 10.x
PowerChute Serial Shutdown

Environment:
All supported Windows OS

Cause:
Hibernate and Sleep are not supported with PowerChute Business Edition or PowerChute Serial Shutdown

Solution:
Disable Hibernate and or Sleep for shutdown in Power Options



APC Belgium

Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.