{}
{"support":{"yesButton":"yes","noButton":"no","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Did this answer your question?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please tick the box"}}}

Search FAQs

{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}

NetBotz appliance configuration resets to default with Rack Access pod connected.

Issue:

NetBotz appliance config gets wiped out after a period of time with Rack Access 170s connected.

Product Line:

NetBotz

Environment:

NBPD0170, NBPD0170, NBPD0172
Supported NetBotz appliance

Cause:

On Botzware prior to 4.5.2, If a NetBotz Rack Access pod 170 label is changed, subsequent HID card swipes will cause increasing corruption on the NetBotz appliance. Eventually this will cause an issue where the device will lose it's configuration.

Resolution:

If you are running into this issue, you will need to reset the appliance to default then upgrade to 4.5.2 or higher. If you do not reset the configuration or if you pull a backup from prior version that had the issue, the issue will potentially continue to happen. K-base FA158175 explains how to reset the NetBotz configuration or do a "configreset" on a NetBotz appliance.
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.