{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}
{}

Our Brands

{"support":{"yesButton":"yes","noButton":"no","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Was this helpful?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please tick the box"}}}
Search FAQs

How do I troubleshoot the test emails failing to send on a NetBotz Appliance?

Issue:
Error Message: Unable to send test email. Check appliance log.

Product Line:
NetBotz v3

Environment: 
NetBotz: 355, 455, 450, and 570
NetBotz: all firmware revisions

Cause:
Misconfiguration or network issues can cause test emails to fail.

Resolution:

1) Log into the NetBotz Appliance using Advanced View.

2) Select the Configuration tab.

3) Within Appliance Settings, double-click into E-mail Server.

4) Verify the following information:
- From address (some e-mail servers require a valid from address)
- SMTP server (if using hostname, check DNS settings OR change to use IP Address)
- Port (ensure the port is not restricted on the network)
- SSL Options (if required by the e-mail server)
- Authentication (if required by the e-mail server)

5) Test E-mail Server.  If it fails, continue to step 6.

6) Under Appliance Settings, double-click into Network interfaces.

7) Ensure that the Subnet Mask, Gateway, and Hostname are correct.
NOTE: Ensure that there are no spaces within the hostname field.

8) Check your e-mail server logs to see if the emails are being rejected.

Can't find what you are looking for?

Reach out to our customer care team if you have any questions or need more technical support.