{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}
{}

Our Brands

{"support":{"yesButton":"yes","noButton":"no","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Was this helpful?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please tick the box"}}}
Search FAQs

How do I find my correct Replacement Battery Cartridge part number?

Issue:

How do I find my correct Replacement Battery Cartridge part number?

Product Line:

Smart-UPS, Back-UPS

Environment:

All models, All Serial Numbers

Cause:

Every 3 - 5 years you will need to replace the battery in your UPS. This document helps you find the proper replacement battery.

Resolution:


To determine the correct Replacement Battery Cartridge to purchase for your APC UPS and to see other options available to you, use the UPS Batteries & Upgrades Selector tool on our web site. Before you use this tool, you will need to know your UPS model #.
 

 

To find your UPS model #, locate a white bar-code sticker on your UPS. This can be found behind or on the bottom, back, or under the front cover of your UPS. The bar code label will look similar to the one below:

 



The top row of the bar code sticker indicates the UPS model number. The bottom row indicates the UPS serial number. The first two numbers in the serial number indicate the year that the UPS was manufactured. For example, serial #SB041650513 is a unit manufactured in 2004. The age of the UPS will also help you to determine if you need a replacement battery cartridge. A battery will typically last 3-5 years, varying based on frequency of use, duration of use and environmental conditions such as heat and humidity.   

Now that you've acquired your model, go to APC's convenient, easy-to-use UPS Batteries & Upgrades Selector tool. You can simply enter your model # and the Selector will provide you with the available options for upgrading your ups, or purchasing a replacement battery cartridge (RBC). If you have additional questions or are unable to find your particular UPS, please contact APC Technical Support.

 

Can't find what you are looking for?

Reach out to our customer care team if you have any questions or need more technical support.