{"searchBar":{"inputPlaceholder":"Nach Stichwort suchen oder Frage stellen","searchBtn":"Suchen","error":"Bitte geben Sie ein Stichwort für die Suche ein."}}
{}

Unsere Marken

{"support":{"yesButton":"Ja","noButton":"Nein","feedback":{"title":"Was können wir tun, um zu verbessern?"},"submitButton":"Senden","successMessage":"Vielen Dank für Ihre Rückmeldung.","title":"War das hilfreich?","feedbackPercentLabel":"aller Betrachter fanden die Antwort hilfreich","captcha":{"error":"Aktivieren Sie das Kontrollkästchen"}}}
FAQs durchsuchen

Unable to access PowerChute Business Edition or PowerChute Network Shutdown web interface with default browser using localhost as the IP address

Issue:
Unable to access PowerChute Business Edition or PowerChute Network Shutdown web interface with default browser using localhost as the IP address
Example: https://localhost:6547

Products:
PowerChute Business Edition web Agent all version
PowerChute Network Shutdown web client all version

Environment:
Linux OS running Mozilla Firefox versions 37, 38, 39, 40

Cause:
https://bugzilla.mozilla.org/show_bug.cgi?id=1148766

Solution:
Upgrade Mozilla Firefox to version 51.or access the web interface using https://<system IP>:6547 
Examples: https://192.168.1.10:6547



 

Sie finden nicht, wonach Sie suchen?

Wenden Sie sich an unseren Kundendienst, um technischen Support, Unterstützung bei Reklamationen usw. zu erhalten.