{"searchBar":{"inputPlaceholder":"Nach Stichwort suchen oder Frage stellen","searchBtn":"Suchen","error":"Bitte geben Sie ein Stichwort für die Suche ein."}}
{}

Unsere Marken

{"support":{"yesButton":"Ja","noButton":"Nein","feedback":{"title":"Was können wir tun, um zu verbessern?"},"submitButton":"Senden","successMessage":"Vielen Dank für Ihre Rückmeldung.","title":"War das hilfreich?","feedbackPercentLabel":"aller Betrachter fanden die Antwort hilfreich","captcha":{"error":"Aktivieren Sie das Kontrollkästchen"}}}
FAQs durchsuchen

UPS Network Management Card 2 Firmware Application Compatibility for Smart-UPS Online (SRT) Models


Issue

Which UPS Network Management Card 2 (NMC2) firmware applications work with my SRT model UPS?

Users experiencing NMC2->UPS communication problems, such as "UPS: Lost the local network management interface-to-UPS communication" or no UPS information displayed after upgrading NMC2 firmware.



Product Line
  • Smart-UPS Online models with model prefix SRT
  • UPS Network Management Card 2 - AP9630/AP9630CH, AP9631/AP9631CH, AP9635/AP9635CH (when supported)


Environment
 
  • Aforementioned SRT UPS models
  • Users utilizing the embedded NMC2 available within SRT models
  • Users adding or upgrading a secondary NMC2 to the available SRT UPS SmartSlot accessory slot

Cause

This knowledge base will help outline which NMC2 firmware application versions support SRT model Smart-UPS Online UPSs as to prevent unwanted communication problems and inform users which firmware upgrades to perform and/or avoid.



Resolution


Beginning in June 2014, regions where Smart-UPS Online models with the model prefix SRT will begin shipping. These UPS models now have an embedded UPS NMC2 with the sumx firmware APP version v6.0.7. This version should not be upgraded to v6.1.1, even though v6.1.1 is presumably a newer version. v6.0.7 is currently required to access UPS information for users utilizing the NMC2.

This also applies to users who wish to add a secondary AP9630 or AP9631 standalone NMC2. v6.0.7 firmware application must be used as v6.1.1 sumx is incompatible.

A newer version of the sumx application has been made available available to replace both v6.1.1 and v6.0.7 for users - v6.2.0.


 
NMC2 Firmware Application VersionCompatible with SRT UPS?
v5.X.X sumxNo
v6.0.7 sumxYes
v6.1.1 sumxNo
v6.2.0 sumx and higherYes
 

If you're unsure of your firmware application, in the web interface, go to About->Network menu. Via Command Line Interface, the firmware application version will be shown on the top right immediately after log in.
 

Sie finden nicht, wonach Sie suchen?

Wenden Sie sich an unseren Kundendienst, um technischen Support, Unterstützung bei Reklamationen usw. zu erhalten.