{"searchBar":{"inputPlaceholder":"Nach Stichwort suchen oder Frage stellen","searchBtn":"Suchen","error":"Bitte geben Sie ein Stichwort für die Suche ein."}}
{}

Unsere Marken

{"support":{"yesButton":"Ja","noButton":"Nein","feedback":{"title":"Was können wir tun, um zu verbessern?"},"submitButton":"Senden","successMessage":"Vielen Dank für Ihre Rückmeldung.","title":"War das hilfreich?","feedbackPercentLabel":"aller Betrachter fanden die Antwort hilfreich","captcha":{"error":"Aktivieren Sie das Kontrollkästchen"}}}
FAQs durchsuchen

What can cause the acoustic foam in a NetShelter CX to peel, and how can it be fixed?

Issue:
The acoustic foam is peeling.

Product Line:
NetShelter CX
 
Environment:
All versions and serial ranges.
 
Cause:
A damp environment or poor adhesion has caused the acoustic foam to peel
 
Resolution:
Field solution - Recommend Double sided tape, 3M Part number 3M 9495LE or equivalent.
Design Change - Cabinets now have foam stapled in place.
 

Sie finden nicht, wonach Sie suchen?

Wenden Sie sich an unseren Kundendienst, um technischen Support, Unterstützung bei Reklamationen usw. zu erhalten.