{}

Unsere Marken

{"support":{"yesButton":"Ja","noButton":"Nein","feedback":{"title":"Was können wir tun, um zu verbessern?"},"submitButton":"Senden","successMessage":"Vielen Dank für Ihre Rückmeldung.","title":"War das hilfreich?","feedbackPercentLabel":"aller Betrachter fanden die Antwort hilfreich","captcha":{"error":"Aktivieren Sie das Kontrollkästchen"}}}

FAQs durchsuchen

{"searchBar":{"inputPlaceholder":"Nach Stichwort suchen oder Frage stellen","searchBtn":"Suchen","error":"Bitte geben Sie ein Stichwort für die Suche ein."}}

NetBotz | Can I calibrate sensors?

Issue:
Sensors values may appear to be off and needing calibration.

Product Line:
NetBotz v2 (320/420/500)
NetBotz v3 (355/356,455/456,450,550,570)

Environment:
Version 2 NetBotz sensors
Version 3 NetBotz sensors

Cause:
Questionable readings from sensors may suggest that devices require calibration.

Resolution:

Sensors (temperature, humidity, airflow, etc.) on version 2 and 3 NetBotz Appliances do not need to be calibrated as they are fully calibrated by the supplier.

If you feel your appliance is not accurately reporting temperature and humidity readings correctly, please contact NetBotz Support.

Sie finden nicht, wonach Sie suchen?

Wenden Sie sich an unseren Kundendienst, um technischen Support, Unterstützung bei Reklamationen usw. zu erhalten.