Issue:
How to reboot the SmartConnect Network Interface
Product Line:
SmartConnect enable Smart-UPS
Environment:
Smart-UPS SMC, SMT, SCL with built-in SmartConnect network port
Cause:
Need to reboot for X reason or need to establish connectivity or re-establish connectivity with SmartConnect cloud
Solution: To reset the network interface of an SMT model UPS, on the display interface hold the UP and DOWN buttons simultaneously for 5 seconds. The display flashes to indicate that the network interface has restarted. To reset the network interface of an SMC model UPS, on the display interface hold the MUTE and MENU buttons simultaneously for 5 seconds. The display flashes to indicate that the network interface has restarted.
To reset the network interface of an SCL model UPS, insert paperclip into the reset hole on the rear of the UPS.
Can't find what you are looking for?
Reach out to our customer care team to receive information on technical support, assistance for complaints and more.