{}

Our Brands

{"support":{"yesButton":"yes","noButton":"no","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Did this answer your question?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please tick the box"}}}

Search FAQs

{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}

Why is my Mac OS not a supported system for PowerChute Personal Edition v3.1?

Issue:
Mac OS is not a supported Operating System

Product Line/s:
Back-UPS
PowerChute Personal Edition

Environment:
Mac OS X attached to APC Back-UPS via USB cable

Cause:
PowerChute Personal Edition software provides safe system shutdown in the event of an extended power outage and provides potential data corruptions. Mac OS has this option available natively.

Solution:
Configure native Energy Saver options available in System Preferences. Please review Configuring native shutdown on Mac OS X for assistance with Energy Saver options.


Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.

Can't find what you are looking for?

Reach out to our Customer Care team to receive information on technical support, assistance for complaints and more.