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PowerChute Network Shutdown reports it cannot connect with VMware vCenter Server.

Issue:
PowerChute reports it cannot connect to vCenter Server

Product Line:
PowerChute Network Shutdown version 4.x

Environment:
VMware vCenter Server versions  6.7, and 7.0

Cause:
Wrong port is in being configured or port is blocked
PCNS vCenter configuration page 1
In the example above port 9443 was entered. Port 9443 is the port used by vSphere web client but is not the port used by PowerChute client.



Solution:
PowerChute Network Shutdown by default utilizes ports 443 or 80 to establish communication between the PowerChute client and vCenter Server. Unless you have changed the default port assigned in vCenter Server port 443 or 80 should be selected for communications.

see VMware knowledge base document "Required ports for vCenter Server 6.0 (2106283)" https://kb.vmware.com/s/article/2106283?lang=en_US&queryTerm=2106283

NOTE: With the release of PowerChute Network Shutdown 4.4.x you must select vCenter Server Protocol HTTPS, accept untrusted SSL certificates or add the vCenter SSL certificate to the PowerChute keystore, and the port should be 443. HTTPS port 443 must be open on the local network and vCenter firewalls to allow for communications.
vCenter setup page
vCenter setup page

Other issue that will cause PowerChute not to connect are incorrect credentials entered, or a firewall block.
For none port related issue see the Troubleshooting section of the attached PowerChute VMware User's Guide.

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