{}

Our Brands

Search FAQs

How to recover PowerChute Business Edition unknown user name and password?

Issue:
PowerChute Business Edition user name and or password is unknown / lost.

Product:
PowerChute Business Edition

Environment:
All support OS

Cause:
Lost / unknown login user name and or password

Solution:
For PowerChute Business Edition Agent version 9.5 and 10.x see instruction on page 53 of the User's Guide. https://www.apc.com/salestools/PMAR-9BULAD/PMAR-9BULAD_R2_EN.pdf

For all other versions os PowerChute Business Edition there is no method to recover from unknown user name and or password PowerChute must be uninstalled and reinstalled.

APC United Arab Emirates

Explore more
Explore more
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.