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PowerChute Business Edition Agent v9.1.x - Error encountered when trying to save changes
Issue:
PowerChute Business Edition Agent version 9.1.x - Error encountered when trying to save changes
Product Line:
PowerChute Business Edition Agent version 9.1.x
Environment:
An error may occur when you try to apply changes to certain settings, for example when trying to change the battery installation date.
Cause:
The message is: 'There was a problem accessing this page, please try again'.
This issue typically occurs when applying changes on one of these screens, Battery Management, Shutdown Settings or UPS Settings.
This issue is most prevalent on the Windows 2008 operating system (SP1, SP2 and R2) when using Internet Explorer 7 or 8 to access the Agent user interface.
Solution:
If this error displays, usually you can refresh the browser page or restart your Agent in your browser to resolve the issue.
You shouldn't need a service restart to get the Agent to recover.
If your server supports Hyper-threading, enabling it on your server may also resolve this issue.
Alternatively upgrading your browser may also resolve this issue, e.g., to IE 9 or IE 10, Chrome or FireFox.
Typically this issue is encountered on desktop hardware. We have not seen this issue when running server operating systems on typical server hardware.
PowerChute Business Edition Agent version 9.1.x - Error encountered when trying to save changes
Product Line:
PowerChute Business Edition Agent version 9.1.x
Environment:
An error may occur when you try to apply changes to certain settings, for example when trying to change the battery installation date.
Cause:
The message is: 'There was a problem accessing this page, please try again'.
This issue typically occurs when applying changes on one of these screens, Battery Management, Shutdown Settings or UPS Settings.
This issue is most prevalent on the Windows 2008 operating system (SP1, SP2 and R2) when using Internet Explorer 7 or 8 to access the Agent user interface.
Solution:
If this error displays, usually you can refresh the browser page or restart your Agent in your browser to resolve the issue.
You shouldn't need a service restart to get the Agent to recover.
If your server supports Hyper-threading, enabling it on your server may also resolve this issue.
Alternatively upgrading your browser may also resolve this issue, e.g., to IE 9 or IE 10, Chrome or FireFox.
Typically this issue is encountered on desktop hardware. We have not seen this issue when running server operating systems on typical server hardware.
Released for:APC United Arab Emirates
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