User can not successfully log into PowerChute Network Shutdown client via a web browser.
Issue:
Browser reports "Page cannot be displays" or the user is repeatedly asked to re-enter their login information when attempting to log into PowerChute Network Shutdown (PCNS) client via a web browser, though a correct user name and password has been entered. Upon login, the username and password form fields are cleared, and the user is not logged in.
Product Line:
PowerChute Network Shutdown
Environment:
Web browser
Cause:
This will occur if cookies are blocked in the browser settings.
Solution:
To resolve the issue in the browser:
Internet Explorer - go to Tools > Internet Options > Privacy > Sites Button. Enter the IP address of the system running the PCNS client that is being blocked and click "Allow".
Chrome - Settings > Show Advanced Settings > Privacy > Content Settings> Cookies > Manage Exceptions. Enter the IP address of the system running the PCNS client that is being blocked and click "Allow".
Firefox - cookies are not blocked by default in Firefox.
Safari - cookies are not blocked by default in Safari.
You should now be able to successfully log in to PowerChute via the web browser.