SmartConnect Portal indicates that the firmware is out of date on my SmartConnect enabled UPS. How do I update it?
Issue:
SmartConnect Portal indicates that the firmware is out of date on my SmartConnect enabled UPS
Product Line:
Smart-UPS
Environment:
All SmartConnect enabled models (IE: SMT750C, SMT1000C, SMT1500C, etc)
All Serial Numbers
Cause:
SmartConnect enabled Smart-UPS products are able to download the latest UPS Firmware from the Cloud. You will still need to apply the UPS via the LCD screen on the UPS.
Resolution:
Via the "Configuration" menu on the UPS LCD screen you can update the UPS firmware by selecting "Install FW?" Note: This option will only be seen once a Firmware Image has been automatically downloaded by the UPS from the cloud.
Once you select "Install FW?" your options are:
• Next off (Updates the UPS Firmware next time that the UPS is turned off)
• Now (Updates the UPS firmware immediately without interrupting operations)
• Don't Install
The update will take approximately 5 minutes to complete from the time you initiate the update. You may not have battery back up available during some of this time. If you have a high profile application you may want to use "Next Off" so that the UPS updates itself the next time you reboot the unit rather than doing the upgrade live.