Technical FAQs

Ask a Question

RAE Systems Sensor Compatability with Version 3 NetBotz Appliances

Issue:

RAE Systems Sensor Compatability with Version 3 NetBotz Appliances

Product Line:

NetBotz

Environment:

NetBotz version 3 appliances
RAE systems sensors

Cause:

Compatibility with 3rd party sensors.

Resolution:

As of the release of our Next Generation (v3) NetBotz appliances in April 2009, RAE Systems sensors are no longer supported for direct integration on NetBotz appliances with Botzware 3.x or higher

Was this helpful?
What can we do to improve the information ?