Technical FAQs

Ask a Question

InfraStruXure Central 4.1.x APC LAN side devices will not communicate after the configuration of the server is backed up and restored.

Issue:

InfraStruXure Central 4.1.x APC LAN side devices will not communicate after the configuration of the server is backed up and restored.

Product Line:

InfraStruxure Central

Environment:

InfraStruXure Central 4.1.x

Cause:

By default, the secondary or private side NIC of InfraStruXure Central is disabled. The secondary NIC will remain in this state even after a restore from a backup. This is by design. In order to regain communications with the devices on the APC LAN, the APC LAN must be manually configured.

Resolution:

Within server administration under the tools menu, the 2 sections that must be reconfigured are "Discovery Settings" and "Server Settings". Within the Discovery Settings section, you can configure DHCP Discovery as well as SNMP read community names. In the Server Settings section, you must select eth1(secondary NIC) and manually reconfigure it's IP settings and re-enable DHCP if desired.

Was this helpful?
What can we do to improve the information ?