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Data Center Expert | How do I change the language of the desktop client?

Issue:
The language for the Data Center Expert desktop client defaults to the OS locale, which is not always the preferred language.
 
Product Line:
Struxureware Data Center Expert (DCE)
 
Environment:
Struxureware Data Center Expert (all versions)
 
Cause:
Data Center Expert defaults the desktop client language to the OS locale.
 
Resolution: 
  1. Log into the Data Center Expert Desktop Client.
  2. File menu > Client Preferences.
  3. Select Client Language Settings.
  4. Select your preferred Language.
  5. Click Apply and OK.
 

 
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