Technical FAQs

Ask a Question

Data Center Expert | GLibc vulnerability in v7.3.1

The GLibc vulnerability (CVE-2015-7547) affects all versions of StruxureWare Data Center Expert up to and including v7.3.1.
Product Line:
StruxureWare Data Center Expert (DCE)
- Basic Appliance (AP9465)
- Standard Appliance (AP9470)
- Enterprise Appliance (AP9475)
- Virtual Appliance (AP94VMACT)
StruxureWare Data Center Expert (v7.3.1 and lower)
Glibc vulnerability:
Affected GLibc libraries:
  • glibc-2.12-1.166.el6_7.3.x86_64.rpm
  • glibc-common-2.12-1.166.el6_7.3.x86_64.rpm


StruxurWare Data Center Expert v7.4.0 and newer contain the necessary security upgrades to the glibc libraries.  Please contact your local technical support to verify your software support contract and receive upgrades.
Was this helpful?
What can we do to improve the information ?