Export failed message when attempting to export clips from InfraStruXure Central.
Issue:
Export failed message when attempting to export clips from InfraStruXure Central to a Windows system.
Product Line:
StruxureWare Central, StruxureWare Data Center Expert.
Environment:
This issue effects ISX Central versions 5.0.x and above.
Cause:
When attempting to export a surveillance clip to your "My Documents" folder (i.e. C:\Documents and Settings\myname\My Documents) you will get an error that states "Export failed.". This is because of a Java bug related to writing to "special" Windows folders.
(http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=4939819).
Resolution:
To work around this issue, simply save to another folder