Technical FAQs
Technical FAQs
Issue:
Disabling "Scripting of Java applets causes Problems with PowerChute Agent Log-on
Product:
PowerChute Business Edition
Environment:
Microsoft Internet Explore
Cause:
Disabling "Scripting of Java applets"
Solution:
You can Access PowerChute Business Edition Agent User Interface with Microsoft Internet Explorer. Please note that PowerChute Agent web interface requires Sun Microsystems VM plug-in for your web browser for PowerChute 8.5.2 and below. As PowerChute Agent is Java based, you will need to enable Scripting of Java applets to display PowerChute Agent web page normally.
If you disable Scripting of Java applets in Internet Explorer:
The Work around to this problem is to enable "Scripting of Java applets" in Internet Explorer. For Internet Explorer 6.0, you enable "Scripting of Java applets" as follows: